[Intercom] Problems with live chat
Incident Report for ContentCal
Resolved
Intercom and live chat are back to normal!
Posted Dec 08, 2021 - 09:29 GMT
Identified
Intercom, the system we use for live chat, has reported problems with their system. This may prevent you from being able to use live chat. They have identified that the problems have been caused by an outage at Amazon Web Services. If you can't use live chat, please email any support queries to support@contentcal.io

As soon as live chat has returned to normal, we will let you know
Posted Dec 07, 2021 - 16:36 GMT
This incident affected: Integrations (Intercom Web Messenger).