Instagram service issues
Incident Report for ContentCal
Resolved
We've been continuing to monitor the Instagram issue that we experience earlier today and we're confident that the issue is now resolved and posting to Instagram is fully restored.

Thanks for your patience with this!
Posted Sep 02, 2021 - 15:33 BST
Investigating
We are experiencing an issue with Instagram. This will cause posts to fail to publish and you may also notice post failures with an attached image or videos for Instagram mobile publishing. Again, thank you for your patience and apologies for any disruption caused
Posted Sep 02, 2021 - 08:32 BST
This incident affected: ContentCal Apps (iOS App, Android App) and Integrations (Instagram).