Trouble logging in
Incident Report for ContentCal
Resolved
This has now been resolved. Thank you for your patience and apologies for any inconvenience.
Posted Nov 04, 2019 - 12:16 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 11:59 GMT
Identified
Users have been experiencing issues with logging in. We've now released a fix and are keeping an eye on things.
Posted Nov 04, 2019 - 11:33 GMT
This incident affected: ContentCal Apps (Web App).