Facebook Ads Disruption
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 08:23 BST
Monitoring
We have received reports from Facebook that there have been issues with their Facebook Ads Manager system. These issues have now been fixed but could be the underlying reason for any recent Facebook post failures. We're continuing to monitor the situation
Posted Sep 24, 2021 - 10:08 BST
This incident affected: Integrations (Facebook).