Problems with the iOS App
Incident Report for ContentCal
Resolved
We have resolved the iOS notifications issue; iOS devices should now receive “It’s time to post” notifications as normal. Our apologies for any inconvenience this issue caused.
Posted May 15, 2020 - 11:46 BST
Investigating
We are currently investigating an issue within the iOS app, where some “It’s time to post” notifications are not being sent to devices.
Posted May 13, 2020 - 14:30 BST
This incident affected: ContentCal Apps (iOS App).