Partial Facebook Outage
Incident Report for ContentCal
Resolved
The Facebook API outage that we reported yesterday has now been resolved. The issue occurred because of a capacity issue on the Facebook API. This has now been fixed by the Facebook team, and API should be working as expected. We apologise for any inconvenience this may have caused.
Posted Mar 19, 2021 - 09:41 GMT
Identified
We're currently experiencing issues posting to Facebook Pages due to a problem with Facebook's API. Our tech team are investigating this, and we're working with the Facebook team to get a fix in place.

We're incredibly sorry for the inconvenience this is causing. This does appear to be an intermittent issue. Therefore if you're unable to publish a post successfully to Facebook Pages via ContentCal, we recommend logging into Facebook natively and publishing your post from there.

We will continue to monitor this and update our status page with any new information we receive. Once again, thank you for your patience and continued support.
Posted Mar 18, 2021 - 13:32 GMT
This incident affected: Integrations (Facebook).