LinkedIn Outage
Incident Report for ContentCal
Resolved
LinkedIn posting and connections should now be operational.
Posted Jan 15, 2020 - 14:44 GMT
Identified
LinkedIn is still having issues on their end which impacts ContentCal's ability to connect and/or reconnect LinkedIn profiles as well as ContentCal's ability to publish posts to LinkedIn connections.

LinkedIn is aware of issues and they are working on a resolution:
https://twitter.com/LinkedInHelp/status/1217114010971201545
Posted Jan 14, 2020 - 17:02 GMT
This incident affected: Integrations (LinkedIn).