Issues around publishing posts via contentcal platform
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 07:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 23:55 GMT
Identified
We are currently experiencing issues accessing Contentcal platform and publishing posts.
The issue has been identified and our engineers are working on implementing the fix. We're very sorry for the disruption and will keep you posted with any updates here!
Posted Nov 10, 2021 - 21:47 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 21:28 GMT
Investigating
We are currently experiencing issues accessing Contentcal platform and publishing posts. Our teams are working on investigating the issue
Posted Nov 10, 2021 - 19:54 GMT
This incident affected: ContentCal Web Apps (Publish).