[FileStack] Degraded performance with the FileStack API
Incident Report for ContentCal
Resolved
Filestack has now resolved this issue. All posts should now publish as normal. If you continue to see issues with uploading images and videos to ContentCal, please contact support via live chat
Posted Dec 22, 2021 - 17:27 GMT
Investigating
FileStack, the system we use for uploading images and videos to ContentCal, have reported issues with their platform due to the recent Amazon Web Services outage.

These issues mean that images and videos may not upload to ContentCal. They also mean that scheduled posts with images and videos attached will fail to publish. We're monitoring the issue and we'll update you as soon as possible

Apologies for any inconvenience.
Posted Dec 22, 2021 - 15:53 GMT
This incident affected: Integrations (Filestack API).