ContentCal Outage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Apr 30, 2019 - 12:16 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2019 - 10:24 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2019 - 10:23 BST
Investigating
ContentCal is currently down. Users will have trouble accessing and using ContentCal. Posts will be published when the database is operational.
Apologies for the inconvenience.
Posted Apr 29, 2019 - 10:25 BST
This incident affected: ContentCal Apps (Web App, iOS App, Android App).