Google My Business disconnections
Incident Report for ContentCal
Resolved
Apologies for the wait on an update for this issue. A fix has been released for it and we are continuing to monitor this issue. If you notice any GMB disconnections that are out of the ordinary, please let us know via live chat
Posted Apr 27, 2022 - 11:03 BST
Investigating
We've received a high number of reports of GMB channels disconnecting. Our team is investigating this issue and we'll update you as soon as we can.
Posted Apr 26, 2022 - 15:28 BST
This incident affected: ContentCal Web Apps (Web App).