Access to ContentCal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 18:36 GMT
Monitoring
We have put a fix in place for this issue and we're monitoring it. If you notice anything out of the ordinary, please get in touch via live chat.
Posted Nov 23, 2021 - 15:46 GMT
Investigating
Unfortunately we're still having issues with ContentCal which are affecting being able to log in and publish posts. Our team is working to find the cause of this and a solution to fix it. As soon as we have an update for you, we'll let you know.

Once again, we're sorry for the disruption and apologies for any inconvenience caused.
Posted Nov 23, 2021 - 15:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 13:52 GMT
Investigating
We’re currently experiencing an issue with accessing ContentCal. During this time scheduled posts will not publish. Our team is investigating and working on a solution as quickly as possible. We’ll update you as soon as we can.
Apologies for any inconvenience
Posted Nov 23, 2021 - 12:56 GMT
This incident affected: ContentCal Web Apps (Web App).