Access to Contentcal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:41 BST
Monitoring
Issue identified with Cloud-flare services and have been resolved by cloudfare teams . We will continue to monitor the services
Posted Jun 21, 2022 - 09:40 BST
Investigating
We’re currently experiencing an issue with accessing ContentCal. During this time scheduled posts will not publish. Our team is investigating and working on a solution as quickly as possible. We’ll update you as soon as we can. Apologies for any inconvenience
Posted Jun 21, 2022 - 08:09 BST
This incident affected: ContentCal Web Apps (Web App).