Twitter API outage
Incident Report for ContentCal
Resolved
This is now resolved.
Posted Oct 02, 2019 - 15:49 BST
Identified
ContentCal's ability to publish to Twitter is currently impacted by a Twitter API outage: https://api.twitterstat.us/
This may result in post failures for Twitter.
Posted Oct 02, 2019 - 14:59 BST
This incident affected: Integrations (Twitter).