[Instagram] Trouble with Instagram direct publishing for some accounts
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 11:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 11:33 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2021 - 17:30 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2021 - 17:29 GMT
Identified
Unfortunately we're still having issues with Instagram direct publishing for some accounts. We have Identified the issue and our engineers are working on a fix and we'll keep you updated on Its progress as much as possible.

As a workaround we suggest to please use ContentCal mobile app publishing if auto publishing is an issue on your account.

Note: This doesn't affect publishing via the ContentCal mobile app
Posted Dec 16, 2021 - 10:28 GMT
This incident affected: Integrations (Instagram).