Increased error rate while uploading media
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 16:35 GMT
Monitoring
A fix has been implemented by file stack and we are monitoring the results
Posted Nov 08, 2021 - 15:04 GMT
Identified
Issue with conversions api is reported by Filestack and this will impact uploading media using ContentCal platform.
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2021 - 14:07 GMT
This incident affected: Integrations (Filestack API).