Major Facebook and Instagram outage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 05:32 BST
Identified
We’re currently experiencing a major outage with Facebook and Instagram due to an ongoing issue at Facebook. Any scheduled posts for those channels will not publish during this time.

As soon as the outage is resolved, we will let you know. Apologies for any inconvenience caused.
Posted Oct 04, 2021 - 16:57 BST
This incident affected: Integrations (Facebook, Instagram).