Error Messages appearing on ContentCal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 10:51 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 09:12 GMT
Identified
We've had a number of reports about a red error message appearing on ContentCal after logging in. This won't have any impact on how you use ContentCal and we're actively working to remove this
Posted Nov 15, 2021 - 17:05 GMT
This incident affected: ContentCal Web Apps (Web App).