Issue with charts displaying in Analytics
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 21:54 GMT
Investigating
We are currently investigating the cause of this issue. No data will be lost, and manual page refreshes may temporarily fix issues.
Posted Feb 26, 2020 - 17:18 GMT
This incident affected: ContentCal Apps (Web App).