Instagram service issues
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 07:03 BST
Investigating
We are experiencing an issue with instagram.This will cause posts to fail to publish, and you may also notice post failures with an attached image or videos for instagram direct publishing and Instagram mobile publishing. Again, thank you for your patience and apologies for any disruption caused.
Posted Aug 23, 2021 - 17:57 BST
This incident affected: ContentCal Apps (Web App, iOS App, Android App) and Integrations (Instagram).