Posts not appearing in calendars
Incident Report for ContentCal
Resolved
The rollback was a success and posts should now be visible on calendars.
Posted Nov 10, 2021 - 10:21 GMT
Identified
We have identified that the posts are not appearing due to a recent change and we are reverting those changes.
Posted Nov 10, 2021 - 10:20 GMT
Investigating
We're investigating an issue with posts not appearing in calendars and we'll update you as soon as possible
Posted Nov 10, 2021 - 10:05 GMT
This incident affected: ContentCal Web Apps (Publish).