Filestack Outage
Incident Report for ContentCal
Resolved
A fix has been released by FileStack, our tool for uploading images and videos. You should be able to upload images and videos to ContentCal, and posts with attached images and videos should now publishing without problem. We apologise for any inconvenience this may have caused.
Posted Jun 08, 2021 - 16:21 BST
Monitoring
A fix has been released by FileStack, our tool for uploading images and videos.

You should be able to upload images and videos to ContentCal, and any posts with attached images and videos should now publish without any problems.

We’re continuing to monitor the issue, if you notice anything out of the ordinary, please don’t hesitate to let us know by contacting our support team.

Again, thank you for your patience and continued support.
Posted Jun 08, 2021 - 12:26 BST
Identified
We are experiencing an issue with FileStack, our tool for uploading images and video. This will prevent you from uploading images and videos to ContentCal, and you may also notice post failures with an attached image or videos.

We are working with FileStack to get this resolved as soon as possible. Again, thank you for your patience and apologies for any disruption caused.
Posted Jun 08, 2021 - 11:55 BST
This incident affected: ContentCal Apps (Web App).