LinkedIn publishing issue
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 10:46 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2019 - 10:37 BST
Update
We are continuing to investigate this issue.
Posted Jul 09, 2019 - 10:36 BST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2019 - 10:20 BST
This incident affected: Integrations (LinkedIn).