Access to contentcal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 16:42 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2022 - 13:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 13:06 GMT
Investigating
We’re currently experiencing an issue with accessing ContentCal. Our team is investigating and working on a solution as quickly as possible. We’ll update you as soon as we can. Apologies for any inconvenience
Posted Jan 28, 2022 - 13:02 GMT
This incident affected: ContentCal Web Apps (Web App).