[FileStack] Problems uploading images and videos to ContentCal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:26 GMT
Monitoring
FileStack's platform is fully operational again, so there shouldn't be any issue with uploading images and videos to ContentCal. If you're unable to upload anything to ContentCal, please contact our support team either via live chat or via email using support@contentcal.io
Posted Dec 07, 2021 - 17:26 GMT
Update
We're still monitoring the FileStack issue for uploaded images and videos but we're also seeing a number of posts fail because of this outage. If your post fails and has an image or video attached to it then the reason it has failed is likely to be the FileStack outage.

As always we'll keep you updates as often as possible. Apologies for any inconvenience.
Posted Dec 07, 2021 - 16:57 GMT
Identified
FileStack, the system we use for uploading images and videos to ContentCal, have reported issues with their platform. These issues mean that images and videos may not upload to ContentCal. We're monitoring the issue and we'll update you as soon as possible

Apologies for any inconvenience.
Posted Dec 07, 2021 - 16:12 GMT
This incident affected: Integrations (Filestack API).