Problems publishing to Facebook, Instagram and GMB
Incident Report for ContentCal
Resolved
The issue preventing posts from publishing has now been resolved. Any posts stuck in publishing or failed during this time will need to be rescheduled in order for them to publish.

Once again apologies for any inconvenience caused.
Posted Mar 31, 2022 - 15:42 BST
Investigating
We're currently experiencing problems with publishing to Facebook, Instagram and Google My Business. Any approved and scheduled posts will change to 'publishing...' at their scheduled publish times but won't actually publish. We are working to identify and resolve this issue as quickly as possible.

We'll update this page with any new information as soon as possible. Apologies for any inconvenience this is causing at this moment in time.
Posted Mar 31, 2022 - 12:41 BST
This incident affected: ContentCal Web Apps (Web App) and Integrations (Facebook, Instagram).