LinkedIn Outage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 15:30 GMT
Monitoring
Posted Jan 14, 2020 - 15:29 GMT
This incident affected: Integrations (LinkedIn).