LinkedIn Outage
Incident Report for ContentCal
Resolved
Posted Jan 14, 2020 - 15:26 GMT
Identified
LinkedIn is currently experiencing issues on their end which impacts ContentCal's ability to connect and/or reconnect LinkedIn profiles as well as ContentCal's ability to publish posts to LinkedIn connections.

LinkedIn is aware of issues and they are working on a resolution: https://twitter.com/LinkedInHelp/status/1217040453859717120
Posted Jan 14, 2020 - 12:55 GMT