Problems publishing to Instagram
Incident Report for ContentCal
Resolved
Apologies on the wait for an update on this issue but I'm pleased to say that a fix has been released by Facebook. This has been tested on our side and we've been able to successfully post to Instagram using direct publishing. All scheduled Instagram post should now publish as normal. If there are any failed posts in your calendar that still need to be published, please reschedule them and they should publish.

Once again thanks for your patience and apologies for any inconvenience.
Posted Mar 14, 2022 - 22:43 GMT
Identified
We've identified an issue with scheduled Instagram posts publishing successfully. This is impacting direct scheduled posts only, posts published via the ContentCal mobile app are still working normally.

We're continuously monitoring this and we'll provide an update when we have more information to share.
Posted Mar 14, 2022 - 16:25 GMT
This incident affected: ContentCal Web Apps (Publish) and Integrations (Instagram).