[Instagram]Trouble with Instagram direct publishing for some accounts
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 12:22 GMT
Update
Apologies for the lack of update on this issue. It has now been identified as an issue with the access token and our team is working on implementing the fix.
Posted Dec 07, 2021 - 09:57 GMT
Identified
Facebook has reported a known issue with Instagram direct publishing for some accounts. We’re closely monitoring this and we’ll update you as soon as possible.
For more information on this issue, please use the following links:
ContentCal support page: https://www.contentcal.com/help/troubleshooting-instagram-post-failures/
Facebook support ticket: https://developers.facebook.com/support/bugs/971771926884581/?join_id=f315a3499f38ecc

We're very sorry for the disruption.
Posted Nov 16, 2021 - 15:01 GMT
This incident affected: ContentCal Web Apps (Publish) and Integrations (Instagram).