Platform Outage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 19:52 GMT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 10, 2021 - 19:10 GMT
Identified
We are experiencing outage at the moment our teams are working on implementing the fix.
Apologies for the inconvenience caused.
Posted Nov 10, 2021 - 18:47 GMT
This incident affected: ContentCal Web Apps (Web App, Publish, Engage, Analytics).