Issues with the Android ContentCal app buttons
Incident Report for ContentCal
Resolved
There was an issue with the visibility of some buttons within the Android app. Please update your app to the latest version to resolve this issue.
Posted Mar 07, 2020 - 13:49 GMT
Identified
There is currently an issue with the visibility of some buttons within the Android app. This won’t affect the performance but may make publishing to Instagram confusing. For the meantime, a workaround can be found here: http://bit.ly/cc-android-app-buttons
Posted Mar 06, 2020 - 16:34 GMT
This incident affected: ContentCal Apps (Android App).