Problems uploading images and videos to ContentCal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 05:46 BST
Monitoring
A fix has been released by FileStack, our tool for uploading images and videos and you should be able to upload images and videos to ContentCal.

We’re continuing to monitor the issue, if you notice anything out of the ordinary, please don’t hesitate to let us know by contacting our support team.

Again, thank you for your patience and continued support.
Posted Jun 25, 2021 - 15:09 BST
Investigating
We are currently investigating an issue with FileStack, our tool for uploading images and video. This may prevent you from uploading images and videos to ContentCal.

Apologies for any disruption caused
Posted Jun 25, 2021 - 11:49 BST
This incident affected: ContentCal Apps (Web App).