Problems with the Android ContentCal app
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 13:15 GMT
Monitoring
We’ve deployed an update for the Android app. Android users should now see an update in the Play Store. We’re continuing to monitor this.
Posted Mar 06, 2020 - 10:52 GMT
Identified
We’re currently experiencing a service disruption with the Android ContentCal app. We’ve determined the cause of the issue. Android users may be affected.
Posted Mar 06, 2020 - 10:08 GMT
Investigating
We’re currently experiencing a service disruption. Our tech team is working to identify the root cause and implement a solution. Android users may be affected.
Posted Mar 06, 2020 - 09:53 GMT
This incident affected: ContentCal Apps (Android App).