Access to Contentcal
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 17:26 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 17:23 GMT
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 17:15 GMT
Investigating
We’re currently experiencing an issue with accessing ContentCal. During this time scheduled posts will not publish. Our team is investigating and working on a solution as quickly as possible. We’ll update you as soon as we can. Apologies for any inconvenience
Posted Jan 27, 2022 - 17:14 GMT
This incident affected: ContentCal Web Apps (Web App).