Facebook publishing issues - posts with attachments
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted May 05, 2020 - 21:22 BST
Investigating
We have identified an issue with publishing posts with attachments on Facebook channel. Currently we are investigating the issue.
Posted May 05, 2020 - 16:43 BST
This incident affected: Integrations (Facebook).