Problems with the Android ContentCal app
Incident Report for ContentCal
Resolved
There was an issue within the Android app, which caused an “unable to load image” error when trying to publish some posts. Please update your app to the latest version to resolve this issue
Posted Apr 02, 2020 - 11:25 BST
Identified
There is currently an issue within the Android app, which is causing an “Unable to load image” error when trying to publish some posts. This won’t affect the performance but may make publishing to Instagram confusing. For the meantime, a workaround can be found here:
https://bit.ly/contentcal-android-app
Posted Mar 26, 2020 - 12:45 GMT
This incident affected: ContentCal Apps (Android App).