Degraded Performance with Instagram for Engage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 09:03 GMT
Monitoring
We're really sorry about the ongoing issues with Instagram comments in Engage. Facebook have released a fix for this which should resolve the Instagram comment issue in Engage.

We're continuing to monitoring the issue and if the fix doesn't resolve the issue, we'll let you know and also raise this with Facebook directly.
Posted Nov 12, 2021 - 09:18 GMT
Update
Facebook are still having a number of API errors which are affecting some users being able to send and receive Instagram messages in Engage. This affects existing and new conversations.

Note: This will not impact every user
Posted Oct 27, 2021 - 10:20 BST
Update
We're still having issues due a number of API errors from the Facebook API. This will affect some users being able to send and receive Facebook and Instagram messages in Engage. This affects existing and new conversations.

Note: This will not impact every user
Posted Oct 27, 2021 - 09:12 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 15:37 BST
Identified
We have identified a number of API errors from the Facebook API. This will affect some users being able to send and receive messages in Engage for existing and new conversations.

Note: This will not impact every user
Posted Oct 26, 2021 - 14:56 BST
This incident affected: Integrations (Facebook, Instagram) and ContentCal Web Apps (Engage).