Problems uploading videos to ContentCal
Incident Report for ContentCal
Resolved
The video issue has been fixed by Filestack. You shouldn't have any further problems with uploading videos.
Posted Nov 25, 2021 - 09:29 GMT
Identified
Filestack have reported an issue with their API this morning which affects uploading videos. We're monitoring this issue and we'll update you as soon as we can. This wont affect uploading images.

Apologies for any inconvenience.
Posted Nov 25, 2021 - 09:12 GMT
This incident affected: Integrations (Filestack API).