Facebook and Instagram outage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 11:42 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2019 - 11:42 GMT
Identified
Facebook is currently experiencing an outage that may result in post failures when publishing to Instagram and Facebook via ContentCal.

To keep updated on this, you can check out Facebook's status page here - https://developers.facebook.com/status/dashboard/
Posted Nov 28, 2019 - 17:10 GMT
This incident affected: ContentCal Apps (Web App).