Problems connecting new Twitter channels
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 08:59 BST
Monitoring
We've received reports from Twitter of issues that affect connecting new Twitter channels to the 'Publish' and 'Engage' areas. This will also affect reconnecting and refreshing existing Twitter channels. We're continuing to monitor the situation and we'll update you as soon as possible with any developments
Posted Oct 04, 2021 - 09:14 BST
This incident affected: Integrations (Twitter).