Logging in issues
Incident Report for ContentCal
Resolved
A fix has been released for the login issue we've been experiencing. Apologies for any inconvenience this may have caused. If you notice any further issues please don't hesitate to get in touch via live chat or via email using support@contentcal.io
Posted Sep 20, 2021 - 09:30 BST
Investigating
We have had a number of reports of issues with logging into ContentCal. We are investigating the issue and apologize for any disruption caused.
Posted Sep 20, 2021 - 09:15 BST
This incident affected: ContentCal Apps (Web App).