[Intercom Live chat] Degraded performance with live chat
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 15:02 GMT
Monitoring
Intercom systems are recovering to a normal level which means our live chat should be back to normal. If you are still having problems with live chat, please contact support using this email address: support@contentcal.io
Posted Dec 22, 2021 - 14:49 GMT
Investigating
Intercom are investigating an issue on their side which is causing live chat to error. If you're unable to send messages via live chat or you're having problems with live chat, please contact support using this email address support@contentcal.io

We'll keep you updated as much as possible.
Posted Dec 22, 2021 - 12:47 GMT
This incident affected: Integrations (Intercom Web Messenger).