Degraded performance with Twitter
Incident Report for ContentCal
Resolved
Twitter has resolved all issues with their API and all scheduled posts should publish normally. Once again apologies for any inconvenience caused.
Posted Oct 21, 2021 - 22:08 BST
Monitoring
It looks like Twitter are experiencing issues with their API. This may affect posts publishing to Twitter. We're monitoring the situation and we'll keep you updated as often as possible.

Apologies for any inconvenience caused.
Posted Oct 21, 2021 - 17:55 BST
This incident affected: Integrations (Twitter).