Media Upload Outage
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted May 20, 2020 - 12:09 BST
Identified
Our media upload facility is currently down. Users will not be able to upload images or videos to ContentCal. We are in touch with Filestack, the facility provider: https://status.filestack.com/incidents/w5bg3y12r4gv
Apologies for any inconvenience
Posted May 20, 2020 - 10:43 BST
This incident affected: ContentCal Apps (Web App).