IOS Push notifications not working
Incident Report for ContentCal
Resolved
This incident has been resolved.
Posted Jul 30, 2019 - 12:59 BST
Investigating
We are currently investigating this issue.
Posted Jul 30, 2019 - 09:54 BST
This incident affected: ContentCal Apps (iOS App).